Saphira - API is back up – Incident details
Signaler un problème
Get updates
Discord
Webhook
API
Signaler un problème
Get updates
CDN experiencing major outage
API is back up
Resolved
Major outage
Started about 2 months ago
Lasted about 1 hour
Affected
API
Operational from 5:29 PM to 6:55 PM
Updates
Resolved
May 02, 2026 at 6
Resolved
May 02, 2026 at 6
API is back up. This incident was automatically resolved by Instatus monitoring.
Investigating
May 02, 2026 at 5
Investigating
May 02, 2026 at 5
API is down at the moment. This incident was automatically created by Instatus monitoring.