Saphira - Failure to establish sessions on dashboard – Incident details
Signaler un problème
Get updates
Discord
Webhook
API
Signaler un problème
Get updates
Experiencing partial outage
Failure to establish sessions on dashboard
Resolved
Major outage
Started 28 days ago
Lasted 6 minutes
Affected
Website
Degraded performance from 4:40 PM to 4:46 PM
Dashboard
Major outage from 4:40 PM to 4:46 PM
Updates
Resolved
May 28, 2026 at 4
Resolved
May 28, 2026 at 4
This incident has been resolved.
Investigating
May 28, 2026 at 4
Investigating
May 28, 2026 at 4
We are currently investigating this incident.